
<!doctype html>
<!--[if lt IE 9]><html class="no-js no-svg ie lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 9]><html class="no-js no-svg ie ie9 lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js no-svg" lang="en-US"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
            <link rel="stylesheet" href="https://southeastasiaglobe.com/wp-content/themes/orbitcss/build/bundle.css?v=April.04.57.8th.am.30.4" type="text/css" media="screen" />
    <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
        <link rel="stylesheet" href="//cdn.jsdelivr.net/chartist.js/latest/chartist.min.css">
    <script src="//cdn.jsdelivr.net/chartist.js/latest/chartist.min.js"></script>
    <script src="https://southeastasiaglobe.com/wp-content/themes/orbitcss/node_modules/sharect/dist/sharect.min.js"></script>
    <script type="text/javascript" src="//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js"></script>
    <link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css"/>
        <link rel="shortcut icon" href="https://southeastasiaglobe.com/wp-content/themes/orbitcss/favicon.ico" type="image/x-icon" />
    <link rel="icon" href="https://southeastasiaglobe.com/wp-content/themes/orbitcss/favicon.ico" type="image/x-icon" />
    <!-- MailerLite Universal -->
    <script>
    (function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
    var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
    f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
    var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
    _.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

    var ml_account = ml('accounts', '305261', 'y0m5n1u3i6', 'load');
    </script>
    <!-- End MailerLite Universal -->
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="author" href="https://southeastasiaglobe.com/wp-content/themes/orbitcss/humans.txt" />
    <link rel="pingback" href="https://southeastasiaglobe.com/xmlrpc.php" />
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <meta name="google-site-verification" content="eIhaqKOTzbSn3F2uLyykV4bI01XTIr0V8d1pn7TNNTI" />
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TNSVBCS');</script>
    <!-- End Google Tag Manager -->
    <title>As Singapore grinds to a halt, the country&#039;s poorest are being hit hardest</title>

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="As Covid-19 brings down global markets, Singapore is experiencing its worst economic contraction since 2008, leaving the urban poor hit hardest."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://southeastasiaglobe.com/singapore-urban-poor-covid/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="As Singapore grinds to a halt, the country&#039;s poorest are being hit hardest" />
<meta property="og:description" content="As Covid-19 brings down global markets, Singapore is experiencing its worst economic contraction since 2008, leaving the urban poor hit hardest." />
<meta property="og:url" content="https://southeastasiaglobe.com/singapore-urban-poor-covid/" />
<meta property="og:site_name" content="Southeast Asia Globe" />
<meta property="article:publisher" content="https://www.facebook.com/southeastasiaglobe" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="covid" />
<meta property="article:tag" content="covid19" />
<meta property="article:tag" content="poverty" />
<meta property="article:tag" content="singapore" />
<meta property="article:section" content="Life" />
<meta property="article:published_time" content="2020-04-08T02:00:00+00:00" />
<meta property="article:modified_time" content="2020-04-08T02:45:32+00:00" />
<meta property="og:updated_time" content="2020-04-08T02:45:32+00:00" />
<meta property="fb:app_id" content="131275267297" />
<meta property="og:image" content="https://southeastasiaglobe.com/wp-content/uploads/2020/04/09-Jalan-Tenteram-generic-3.jpg" />
<meta property="og:image:secure_url" content="https://southeastasiaglobe.com/wp-content/uploads/2020/04/09-Jalan-Tenteram-generic-3.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1066" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="As Covid-19 brings down global markets, Singapore is experiencing its worst economic contraction since 2008, leaving the urban poor hit hardest." />
<meta name="twitter:title" content="As Singapore grinds to a halt, the country&#039;s poorest are being hit hardest" />
<meta name="twitter:site" content="@SEA_GLOBE" />
<meta name="twitter:image" content="https://southeastasiaglobe.com/wp-content/uploads/2020/04/09-Jalan-Tenteram-generic-3.jpg" />
<meta name="twitter:creator" content="@SEA_GLOBE" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://southeastasiaglobe.com/#organization","name":"Southeast Asia Globe","url":"https://southeastasiaglobe.com/","sameAs":["https://www.facebook.com/southeastasiaglobe","https://www.instagram.com/sea_globe/","https://www.linkedin.com/company/southeastern-globe-communications","https://twitter.com/SEA_GLOBE"],"logo":{"@type":"ImageObject","@id":"https://southeastasiaglobe.com/#logo","inLanguage":"en-US","url":"https://southeastasiaglobe.com/wp-content/uploads/2019/06/logo-mark.png","width":330,"height":330,"caption":"Southeast Asia Globe"},"image":{"@id":"https://southeastasiaglobe.com/#logo"}},{"@type":"WebSite","@id":"https://southeastasiaglobe.com/#website","url":"https://southeastasiaglobe.com/","name":"Southeast Asia Globe","inLanguage":"en-US","description":"LINES OF THOUGHT ACROSS SOUTHEAST ASIA","publisher":{"@id":"https://southeastasiaglobe.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://southeastasiaglobe.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://southeastasiaglobe.com/singapore-urban-poor-covid/#primaryimage","inLanguage":"en-US","url":"https://southeastasiaglobe.com/wp-content/uploads/2020/04/09-Jalan-Tenteram-generic-3.jpg","width":1600,"height":1066},{"@type":"WebPage","@id":"https://southeastasiaglobe.com/singapore-urban-poor-covid/#webpage","url":"https://southeastasiaglobe.com/singapore-urban-poor-covid/","name":"As Singapore grinds to a halt, the country&#039;s poorest are being hit hardest","isPartOf":{"@id":"https://southeastasiaglobe.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://southeastasiaglobe.com/singapore-urban-poor-covid/#primaryimage"},"datePublished":"2020-04-08T02:00:00+00:00","dateModified":"2020-04-08T02:45:32+00:00","description":"As Covid-19 brings down global markets, Singapore is experiencing its worst economic contraction since 2008, leaving the urban poor hit hardest.","potentialAction":[{"@type":"ReadAction","target":["https://southeastasiaglobe.com/singapore-urban-poor-covid/"]}]},{"@type":"Article","@id":"https://southeastasiaglobe.com/singapore-urban-poor-covid/#article","isPartOf":{"@id":"https://southeastasiaglobe.com/singapore-urban-poor-covid/#webpage"},"author":{"@id":"https://southeastasiaglobe.com/#/schema/person/f02a779edcd5c02fbc8111189190f759"},"headline":"Pushed down a rung","datePublished":"2020-04-08T02:00:00+00:00","dateModified":"2020-04-08T02:45:32+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://southeastasiaglobe.com/singapore-urban-poor-covid/#webpage"},"publisher":{"@id":"https://southeastasiaglobe.com/#organization"},"image":{"@id":"https://southeastasiaglobe.com/singapore-urban-poor-covid/#primaryimage"},"keywords":"coronavirus,covid,covid19,poverty,singapore","articleSection":"Life,Rights","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://southeastasiaglobe.com/singapore-urban-poor-covid/#respond"]}]},{"@type":["Person"],"@id":"https://southeastasiaglobe.com/#/schema/person/f02a779edcd5c02fbc8111189190f759","name":"Navet Tab","image":{"@type":"ImageObject","@id":"https://southeastasiaglobe.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/66b729537f1113d6e7bc60aee897f0a4?s=96&d=mm&r=g","caption":"Navet Tab"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southeast Asia Globe &raquo; Feed" href="https://southeastasiaglobe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southeast Asia Globe &raquo; Comments Feed" href="https://southeastasiaglobe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southeast Asia Globe &raquo; Pushed down a rung Comments Feed" href="https://southeastasiaglobe.com/singapore-urban-poor-covid/feed/" />
<link rel='stylesheet' id='block-gallery-frontend-css'  href='https://southeastasiaglobe.com/wp-content/plugins/block-gallery/dist/blocks.style.build.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='section_block-cgb-style-css-css'  href='https://southeastasiaglobe.com/wp-content/plugins/orbit-gutenberg/dist/blocks.style.build.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"5de1495d-f6bc-450b-8346-191ab6e1eb1d","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"04.08.20.04.51","post_id":"72270","post_type":"post","post_title":"Pushed down a rung","taxonomies_for_this_post_type":["category","post_tag","post_format","post_status"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_log_type","amp_validation_error","post_status"],"show_read_more_button":"1","taxonomies":{"category":["life","rights"],"post_tag":["coronavirus","covid","covid19","poverty","singapore"]},"resource_ref":"name=singapore-urban-poor-covid"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southeastasiaglobe.com/wp-content/plugins/pico/includes/js/read-more.js?ver=04.08.20.04.51'></script>
<link rel='https://api.w.org/' href='https://southeastasiaglobe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southeastasiaglobe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://southeastasiaglobe.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://southeastasiaglobe.com/?p=72270' />
<link rel="alternate" type="application/json+oembed" href="https://southeastasiaglobe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsoutheastasiaglobe.com%2Fsingapore-urban-poor-covid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southeastasiaglobe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsoutheastasiaglobe.com%2Fsingapore-urban-poor-covid%2F&#038;format=xml" />
<link rel="icon" href="https://southeastasiaglobe.com/wp-content/uploads/2016/07/cropped-favicon-280x150.png" sizes="32x32" />
<link rel="icon" href="https://southeastasiaglobe.com/wp-content/uploads/2016/07/cropped-favicon-280x150.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://southeastasiaglobe.com/wp-content/uploads/2016/07/cropped-favicon-280x150.png" />
<meta name="msapplication-TileImage" content="https://southeastasiaglobe.com/wp-content/uploads/2016/07/cropped-favicon-280x150.png" />
		<style type="text/css" id="wp-custom-css">
			.team-member {
    position: relative;
}

.team-member-image-holder {
    position: relative;
    width: 50%;
    height: 50%;
    top: 0;
}

.team-member-content {
    position: absolute;
    z-index: 1;
    background: white;
    border: 2px solid var(--linkColour);
    padding: 10px;
    top: 90px;
    left: calc(50% - 30px);
	  min-width: 50%;
}

h4.team-member-name {
    font-size: 80%;
}

.team-member-title {
    font-size: 70%;
    font-family: 'Work Sans', sans-serif;
}

p.team-member-description {
    font-size: 80%;
    line-height: 1.5;
    margin-top: 0;
    padding-top: 0;
}
.has-text-align-center{
	text-align: center
}
/* .preheaderNotice{
    top: 0;
    z-index: 1001;
    position: sticky;
}
body {
	height: auto;
} */		</style>
		
		
<style>.social-links-raw.tooltip {display: none !important;}
.preheaderNotice .typeset a.small-button {
    display: block;
    padding: 0.7rem 0.8rem;
    background: var(--linkColour);
    border: 2px solid var(--linkColour);
    color: var(--white);
    margin-right: 3px;
    text-transform: uppercase;
    font-weight: 300;
    text-shadow: none;
    flex-grow: 1;
}

.preheaderNotice .typeset a.small-button:last-child {
  margin-right: 0;
}

.preheaderNotice .typeset a.small-button:hover {
  background: var(--white);
  color: var(--linkColour);
}


.signup_widget_main.preheaderNotice {
    display: block;
    text-align: left;
    padding: 1rem;
    box-shadow: 0px 0px 10px rgba(0,0,0,0.1);
    margin: 1rem auto;
    border-radius: 3px;
    background: #FCD465;
      max-width: 1200px;
}

@media screen and (min-width: 1024px) {
  .signup_widget_main.preheaderNotice {
	display: flex;
  }
  .signup_widget_main.preheaderNotice .seventy {
	flex: 2;
  }
  .signup_widget_main.preheaderNotice .thirty {
	flex: 1;
    align-self: center;
  }
}
.logged-in .signup_widget_main.preheaderNotice {
	display: none;
}
.ml-form-horizontalRow {
      clear: both;
    float: none;
  	display: flex;

}
.ml-form-formContent.horozintalForm .ml-form-horizontalRow .ml-input-horizontal, .ml-form-formContent.horozintalForm .ml-form-horizontalRow .ml-button-horizontal {
	float: none !important;
}
.ml-form-formContent.horozintalForm .ml-form-horizontalRow .ml-button-horizontal {
  display: flex;
}

.ml-form-formContent.horozintalForm .ml-form-horizontalRow .ml-button-horizontal button.primary {
  width: 100%;
    background-color: var(--linkColour);
    -webkit-appearance: none;
    color: white;
    outline: none;
    text-transform: uppercase;
    border: 1px solid var(--linkColour);
}

@media only screen and (max-width: 380px) {
  .ml-form-formContent.horozintalForm .ml-form-horizontalRow .ml-input-horizontal > div {
  	padding-bottom: 0px !important;
	}
  .signup_widget_main .ml-form-formContent.horozintalForm {float: none !important;}
}

</style>

	</head>

	<body class="post-template-default single single-post postid-72270 single-format-standard orbit" data-template="base.twig">
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TNSVBCS"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->


				
		<section class="preheaderNotice"><p style="line-height: 1.5;">Call for support during COVID-19 pandemic: Annual Globe memberships are now open for voluntary pledges. Pledges of $10 will allow us continue to producing independent journalism on the region during these challenging times. <a style="text-decoration: underline;" href="https://api.pico.tools/pn/southeastasiaglobe" target="_BLANK">Support independent journalism in Southeast Asia!</a></p>
</section>

<section id="headerAndNav" class="headerAndNav">

  <header class="main">
    <div class="container">
      <div class="row j-space-between-xs">
        <div class="col col-xs-9 col-sm-9 col-md-3 no-margin-l-xs">
          <div class="logo" style="display: block;">
            <a href="https://southeastasiaglobe.com">
              <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 449.6 82.09">
    <defs>
        <style>
            .globe-logo-main-1{fill:#231f20; fill: var(--headingColour);}.globe-logo-main-2{fill:#941a1d;fill: var(--linkColour);}
						#Layer_2-2:hover .globe-logo-main-2 {animation: cursor 1s infinite;}
						@keyframes cursor {
							0% {
								opacity: 0;
							}
							10% {
								opacity: 0;
							}
							90% {
								opacity: 1;
							}
							100% {
								opacity: 1;
							}
						}
        </style>
    </defs>
    <g id="Layer_2" data-name="Layer 2">
        <g id="Layer_2-2" data-name="Layer 2">
            <path d="M60.12,73.44A30.43,30.43,0,0,1,38.83,82a37.87,37.87,0,0,1-27.39-11.5A40,40,0,0,1,3.07,57.33,45.15,45.15,0,0,1,0,40.42,40.51,40.51,0,0,1,3.07,24.71a39.75,39.75,0,0,1,8.49-12.87A40.16,40.16,0,0,1,24.37,3.19,39.74,39.74,0,0,1,40.31,0,39.57,39.57,0,0,1,60,4.73,30.67,30.67,0,0,1,72.64,17.65L58.75,28.12a19.89,19.89,0,0,0-7.91-8.48,21.93,21.93,0,0,0-11.22-3,19,19,0,0,0-8.48,1.88,19.53,19.53,0,0,0-6.55,5.24,24.61,24.61,0,0,0-4.21,7.8A30,30,0,0,0,18.9,41.1a28.25,28.25,0,0,0,1.6,9.68,23.61,23.61,0,0,0,4.44,7.69,20.1,20.1,0,0,0,6.77,5.06,20.37,20.37,0,0,0,8.71,1.83q10.94,0,19.7-10.14V52.71H44.41V39.17H75.6V81.41H60.12Z" class="globe-logo-main-1"/>
            <path d="M90.06,81.41V.57h18.67V65H147.9v16.4Z" class="globe-logo-main-1"/>
            <path d="M189.35,82.09A37.67,37.67,0,0,1,173,78.57a40.6,40.6,0,0,1-12.64-9.29,42.27,42.27,0,0,1-8.14-13.15,41.47,41.47,0,0,1-2.9-15.25,40.23,40.23,0,0,1,3-15.38,40.77,40.77,0,0,1,21.23-22A38.63,38.63,0,0,1,189.69.11a37.59,37.59,0,0,1,16.39,3.53A40,40,0,0,1,218.72,13a42.24,42.24,0,0,1,8.09,13.21,41.68,41.68,0,0,1,2.84,15,40.27,40.27,0,0,1-3,15.36,40.88,40.88,0,0,1-21.12,22.1A38.26,38.26,0,0,1,189.35,82.09Zm-21.07-41a30.21,30.21,0,0,0,1.37,9,24.25,24.25,0,0,0,4,7.81,20.15,20.15,0,0,0,6.66,5.46,19.62,19.62,0,0,0,9.11,2,19.21,19.21,0,0,0,9.34-2.17,20.24,20.24,0,0,0,6.6-5.63,24.38,24.38,0,0,0,3.93-7.86,31.08,31.08,0,0,0,1.31-8.93,30.33,30.33,0,0,0-1.37-9.06,22.81,22.81,0,0,0-4.1-7.74,20.32,20.32,0,0,0-6.66-5.35,19.68,19.68,0,0,0-9-2,19.41,19.41,0,0,0-9.28,2.1,20.71,20.71,0,0,0-6.6,5.53,23.06,23.06,0,0,0-4,7.8A31.14,31.14,0,0,0,168.28,41.1Z" class="globe-logo-main-1"/>
            <path d="M309.58,60.68a18.35,18.35,0,0,1-2.16,9.11,18.7,18.7,0,0,1-5.92,6.44,27.93,27.93,0,0,1-8.77,3.87,41.86,41.86,0,0,1-10.59,1.31H242.75V.57h45a16,16,0,0,1,7.63,1.82,19.13,19.13,0,0,1,5.81,4.73,21.88,21.88,0,0,1,3.7,6.6,22.62,22.62,0,0,1,1.31,7.57,21.77,21.77,0,0,1-2.91,10.93A18.21,18.21,0,0,1,294.55,40a20.94,20.94,0,0,1,11,7.29Q309.59,52.49,309.58,60.68ZM261.42,16.51V33.25h18.33a8.16,8.16,0,0,0,5.47-2.05c1.59-1.37,2.39-3.49,2.39-6.38a8.45,8.45,0,0,0-2.11-6.15,6.81,6.81,0,0,0-5.06-2.16Zm29.15,40.42a9.66,9.66,0,0,0-2.17-6.38,6.8,6.8,0,0,0-5.46-2.62H261.42V65.59h20.72a8.22,8.22,0,0,0,6-2.39A8.51,8.51,0,0,0,290.57,56.93Z" class="globe-logo-main-1"/>
            <path d="M379.72,65v16.4H322.91V.57H378.7V17H341.58V32.68h31.88V47.82H341.58V65Z" class="globe-logo-main-1"/>
            <rect width="55.73" height="11.78" x="393.87" y="69.63" class="globe-logo-main-2"/>
        </g>
    </g>
</svg>

            </a>
          </div>
          <div class="tagline" style="display: block; translate: translateY(14px); font-size: 0.7rem;">
            LINES OF THOUGHT ACROSS SOUTHEAST ASIA
          </div>
        </div>
        <div class="col col-xs-12 col-sm-6 col-md-7 hide-xs show-md">
          <nav class="main">
            	<ul class="col-xs-space-between">
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40679 menu-item-has-children --js-toggle-header open">
				<a class="allow-default" target="" href="https://southeastasiaglobe.com/category/power/">Power</a>
							</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40678 menu-item-has-children --js-toggle-header open">
				<a class="allow-default" target="" href="https://southeastasiaglobe.com/category/money/">Money</a>
							</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40676 menu-item-has-children --js-toggle-header open">
				<a class="allow-default" target="" href="https://southeastasiaglobe.com/category/life/">Life</a>
							</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40675 menu-item-has-children --js-toggle-header open">
				<a class="allow-default" target="" href="https://southeastasiaglobe.com/category/earth/">Earth</a>
							</li>
				<li class="--js-toggle-header open">•</li>
									<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-44113 --js-toggle-header open"><a target="" class="allow-default" href="https://southeastasiaglobe.com/memberships/">Support Us!</a></li>
								</ul>
          </nav>
        </div>
        <div class="col col-xs-3 col-sm-3 col-md-2 col-xs-align-right no-margin-r-xs">
          <nav class="main menutoggle">
            <ul>
              <li class="js-toggle-header open no-margin-r-xs"><a href="#">≋</a></li>
                            <li class="js-toggle-header hidden nav-close"><a href="#">✕</a></li>
              <li class="search-icon"><a href="#">⧃</a></li>
              <li class="social-links-raw">
                <a class="resp-sharing-button__link" href="https://www.facebook.com/southeastasiaglobe/" target="_blank" rel="noopener" aria-label="">
                  <div class="resp-sharing-button resp-sharing-button--facebook resp-sharing-button--small">
                    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M18.77 7.46H14.5v-1.9c0-.9.6-1.1 1-1.1h3V.5h-4.33C10.24.5 9.5 3.44 9.5 5.32v2.15h-3v4h3v12h5v-12h3.85l.42-4z"/></svg>
                  </div>
                </a>
              </li>
              <li class="social-links-raw">
                <a class="resp-sharing-button__link" href="https://twitter.com/SEA_GLOBE" target="_blank" rel="noopener" aria-label="">
                  <div class="resp-sharing-button resp-sharing-button--twitter resp-sharing-button--small">
                    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M23.44 4.83c-.8.37-1.5.38-2.22.02.93-.56.98-.96 1.32-2.02-.88.52-1.86.9-2.9 1.1-.82-.88-2-1.43-3.3-1.43-2.5 0-4.55 2.04-4.55 4.54 0 .36.03.7.1 1.04-3.77-.2-7.12-2-9.36-4.75-.4.67-.6 1.45-.6 2.3 0 1.56.8 2.95 2 3.77-.74-.03-1.44-.23-2.05-.57v.06c0 2.2 1.56 4.03 3.64 4.44-.67.2-1.37.2-2.06.08.58 1.8 2.26 3.12 4.25 3.16C5.78 18.1 3.37 18.74 1 18.46c2 1.3 4.4 2.04 6.97 2.04 8.35 0 12.92-6.92 12.92-12.93 0-.2 0-.4-.02-.6.9-.63 1.96-1.22 2.56-2.14z"/></svg>
                  </div>
                </a>
              </li>
            </ul>
          </nav>
        </div>
      </div>
      <div class="row search-bar">
        <div class="col">
          <form method="GET" action="https://southeastasiaglobe.com">
            <input name="s" type="text" placeholder="Search..." />
            <button type="submit">Search</button>
          </form>
        </div>
      </div>
    </div>
  </header>
  <section class="megaMenu">
    <div class="container typeset debug-type">
      <div class="row">
                    <div class="col col-xs-12 col-sm-6 col-md-3 col-sm-space-between-column">
      <div>
        <a href="https://southeastasiaglobe.com/category/power/"><h3 class="mega-menu-category">Power<div class="globe-mark"></div> </h3></a>
        <p class="topics">
                      <a href="https://southeastasiaglobe.com/category/power/china/">China</a>
                      <a href="https://southeastasiaglobe.com/category/power/globalisation/">Globalisation</a>
                      <a href="https://southeastasiaglobe.com/category/power/governance/">Governance</a>
                      <a href="https://southeastasiaglobe.com/category/power/ideology/">Ideology</a>
                      <a href="https://southeastasiaglobe.com/category/power/justice/">Justice</a>
                      <a href="https://southeastasiaglobe.com/category/power/politics/">Politics</a>
                  </p>
      </div>
            <p class="topics"><a class="read-more" href="https://southeastasiaglobe.com/category/power/">See all Articles &rarr;</a></p>
    </div>
                <div class="col col-xs-12 col-sm-6 col-md-3 col-sm-space-between-column">
      <div>
        <a href="https://southeastasiaglobe.com/category/money/"><h3 class="mega-menu-category">Money<div class="globe-mark"></div> </h3></a>
        <p class="topics">
                      <a href="https://southeastasiaglobe.com/category/money/economics/">Economics</a>
                      <a href="https://southeastasiaglobe.com/category/money/innovation/">Innovation</a>
                      <a href="https://southeastasiaglobe.com/category/money/corruption/">Corruption</a>
                      <a href="https://southeastasiaglobe.com/category/money/sustainability/">Sustainability</a>
                      <a href="https://southeastasiaglobe.com/category/money/startups/">Startups</a>
                  </p>
      </div>
            <p class="topics"><a class="read-more" href="https://southeastasiaglobe.com/category/money/">See all Articles &rarr;</a></p>
    </div>
                <div class="col col-xs-12 col-sm-6 col-md-3 col-sm-space-between-column">
      <div>
        <a href="https://southeastasiaglobe.com/category/life/"><h3 class="mega-menu-category">Life<div class="globe-mark"></div> </h3></a>
        <p class="topics">
                      <a href="https://southeastasiaglobe.com/category/life/culture/">Culture</a>
                      <a href="https://southeastasiaglobe.com/category/life/education/">Education</a>
                      <a href="https://southeastasiaglobe.com/category/life/health/">Health</a>
                      <a href="https://southeastasiaglobe.com/category/life/migration/">Migration</a>
                      <a href="https://southeastasiaglobe.com/category/life/rights/">Rights</a>
                  </p>
      </div>
            <p class="topics"><a class="read-more" href="https://southeastasiaglobe.com/category/life/">See all Articles &rarr;</a></p>
    </div>
                <div class="col col-xs-12 col-sm-6 col-md-3 col-sm-space-between-column">
      <div>
        <a href="https://southeastasiaglobe.com/category/earth/"><h3 class="mega-menu-category">Earth<div class="globe-mark"></div> </h3></a>
        <p class="topics">
                      <a href="https://southeastasiaglobe.com/category/earth/climate/">Climate</a>
                      <a href="https://southeastasiaglobe.com/category/earth/energy/">Energy</a>
                      <a href="https://southeastasiaglobe.com/category/earth/nature/">Nature</a>
                      <a href="https://southeastasiaglobe.com/category/earth/pollution/">Pollution</a>
                      <a href="https://southeastasiaglobe.com/category/earth/resources/">Resources</a>
                      <a href="https://southeastasiaglobe.com/category/earth/urbanisation/">Urbanisation</a>
                  </p>
      </div>
            <p class="topics"><a class="read-more" href="https://southeastasiaglobe.com/category/earth/">See all Articles &rarr;</a></p>
    </div>
            </div>
      <div class="row">
        <div class="col col-xs-12">
          <ul class="topics show-xs hide-md">
                                          <li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-44113 only-mobile-menu-item"><a target="" class="allow-default" href="https://southeastasiaglobe.com/memberships/">Support Us!</a></li>
                                                </ul>
        </div>
      </div>
    </div>
        <div class="container typeset debug-type">
          <div class="row">
            <div class="col col-xs-12">
              <hr>
              <h3 class="subscribeHeading">Subscribe<div class="globe-mark"></div></h3>
            </div>
          </div>
          <div class="row subscribeHeader">
            <div class="col col-xs-12 col-sm-8">
              <p>Southeast Asia Globe is member-supported media website dedicated to the production of high quality in-depth journalism. Through the blend of words and creative design we aim to deliver thought-provoking stories that inspire. Globe Members believe in our mission to build a more informed, inclusive and sustainable Southeast Asia and work closely with our team to shape our editorial direction and hold us accountable.</p>
<p>Be a part of the story. <a href="/memberships/">Join today!</a></p>

            </div>
            <div class="col col-xs-12 col-sm-4">
                          </div>
          </div>
        </div>
      </div>
            <div class="container">
        <div class="row">
          <div class="col col-xs-12 no-margin-l-xs no-margin-r-xs">
            <nav class="meta main bottom">
              <ul>
                                <li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-40621">
				          <a target="" href="https://southeastasiaglobe.com/about-us/">About Us</a>
			          </li>
                                <li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-62801">
				          <a target="" href="https://southeastasiaglobe.com/careers/">Careers</a>
			          </li>
                                <li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-40622">
				          <a target="" href="https://southeastasiaglobe.com/contributors/">Contributors</a>
			          </li>
                                <li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-57763">
				          <a target="" href="https://southeastasiaglobe.com/memberships/">Memberships</a>
			          </li>
                                <li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-40623">
				          <a target="" href="https://southeastasiaglobe.com/customer-support/">Customer Support</a>
			          </li>
                                <li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-48609">
				          <a target="" href="https://southeastasiaglobe.com/privacy-policy/">Privacy Policy</a>
			          </li>
                                <li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-48610">
				          <a target="" href="https://southeastasiaglobe.com/terms/">Terms and Conditions</a>
			          </li>
                              </ul>
            </nav>
          </div>
        </div>
      </div>
        </section>
</section>

<script>
var cssVarSet = (_colors = {}, element = document.documentElement) => {
  const defaults = {
    offwhite: '#FAFBF6',
    headingColour: '#000',
    bodyColour: '#000',
    linkColour: '#941a1d',
    hoverColour: '#000',
    captionColour: '#BDC8CC',
    backgroundColour: '#FCFCFC',
    borderColour: '#E3E4E0',
  }
  const colors = {...defaults, ..._colors};

  Object.keys(colors).forEach(color => {
    element.style.setProperty(`--${color}`, colors[color]);
  });
}
</script>
		<section id="content" role="main">
						<div class="">
				<div id="gtaginfo" data-post-date="April 8, 2020" data-post-id="72270"></div>



<article class="section gutenberg post-type-post " id="post-72270">
            <div class="hidden" style="height: 0px; overflow: hidden;">
            <header class="single-heading col-xs-align-center">
    <div class="container reading-container margin-sm-b">
                <div class="kicker"><span class="globe-mark"></span>
        Covid-19</div>
        <h1>Pushed down a rung</h1>
    </div>
    <div class="container listing-container">
        <div class="excerpt margin-lg-b">
            <p class="gamma margin-sm-b">As Covid-19 brings global markets to their knees, Singapore is experiencing its worst economic contraction since 2008. In the wealthy city-state, it's the low-paid urban poor who are being hit hardest</p>
        </div>
                <div class="author row border-t padding-sm-b j-space-between-xs">
            <div class="col col-xs-6 col-xs-align-left no-margin-l-xs">
                Toh Ee Ming
            </div>
            <div class="col col-xs-6 col-xs-align-right no-margin-r-xs">April 8, 2020</div>
        </div>
    </div>
                        <div class="typeset">
                <figure class="container margin-lg-t no-padding-l-xs no-padding-r-xs">
                    <img src="https://southeastasiaglobe.com/wp-content/uploads/2020/04/09-Jalan-Tenteram-generic-3.jpg" alt="Pushed down a rung">
                    <figcaption></figcaption>
                </figure>
            </div>
                
</header>
<div class="social-links-container socials-sticky" id="socials">
    <svg viewBox="0 0 24 24">
        <path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/>
    </svg>
    <svg viewBox="0 0 24 24">
        <path d="M22.676 0H1.324C.593 0 0 .593 0 1.324v21.352C0 23.408.593 24 1.324 24h11.494v-9.294H9.689v-3.621h3.129V8.41c0-3.099 1.894-4.785 4.659-4.785 1.325 0 2.464.097 2.796.141v3.24h-1.921c-1.5 0-1.792.721-1.792 1.771v2.311h3.584l-.465 3.63H16.56V24h6.115c.733 0 1.325-.592 1.325-1.324V1.324C24 .593 23.408 0 22.676 0"/>
    </svg>
    <svg viewBox="0 0 24 24">
        <path d="M24 4.5v15c0 .85-.65 1.5-1.5 1.5H21V7.387l-9 6.463-9-6.463V21H1.5C.649 21 0 20.35 0 19.5v-15c0-.425.162-.8.431-1.068C.7 3.16 1.076 3 1.5 3H2l10 7.25L22 3h.5c.425 0 .8.162 1.069.432.27.268.431.643.431 1.068z"/>
    </svg>
</div>
        </div>
        <style>

  .single-featured-header .internal.reading-container {
  padding: 0rem 1rem 0rem 3rem;
  }
  @media screen and (min-width: 768px) {
    .single-featured-header .internal.reading-container {
    padding: 3rem;
    }
  }
  
  .single-featured-header {
    margin-bottom: 3rem;
      background-size: cover;
      background-position: center;
      min-height: 80vh;
      display: flex;
      justify-content: center;
      flex-direction: column;
      text-align: center;
      color: white;
      position: relative;
  }
  
  .single-featured-header .single-featured-header-heading {
      font-family: var(--highlighttype);
      font-weight: 900;
      text-transform: uppercase;
      font-size: 3rem;
      line-height: 0.82;
      color: white;
  }
  @media screen and (min-width: 768px){
    .single-featured-header .single-featured-header-heading{
      font-size: 4rem;
    }
  }
  
  .single-featured-header .single-featured-meta {
      font-family: var(--headingtype);
      text-transform: uppercase;
      font-weight: bold;
  }
  
  .single-featured-header .single-featured-header-excerpt, .single-featured-header .single-featured-header-author {
    font-family: var(--headingtype);
      font-weight: bold;
  }
  </style>
  <div class="single-featured-header" style="background-image: url(https://southeastasiaglobe.com/wp-content/uploads/2020/04/09-Jalan-Tenteram-generic-3_dark.jpg)"style="text-align:center">
          <div class="reading-container internal typeset">
            <div class="single-featured-meta">Covid-19 • APRIL 08, 2020 </div>
            <h1 class="single-featured-header-heading">Pushed down a rung</h1>
            <p class="single-featured-header-excerpt">As Covid-19 brings global markets to their knees, Singapore is experiencing its worst economic contraction since 2008. In the wealthy city-state, it's the low-paid urban poor who are being hit hardest<br><br>Words and images by Toh Ee Ming</p>
          </div>
          <div style="position: absolute;bottom: 0px;left: 10px;font-size: 12px;max-width: calc(100% - 20px);" class="single-featured-header-image-caption"> </div>
        </div>
    
    <div class="social-links-raw top">
  <!-- Sharingbutton Facebook -->
<a class="resp-sharing-button__link facebook" href="https://facebook.com/sharer/sharer.php?u=https://southeastasiaglobe.com/singapore-urban-poor-covid/" target="_blank" rel="noopener" aria-label="">
  <div class="resp-sharing-button resp-sharing-button--facebook resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M18.77 7.46H14.5v-1.9c0-.9.6-1.1 1-1.1h3V.5h-4.33C10.24.5 9.5 3.44 9.5 5.32v2.15h-3v4h3v12h5v-12h3.85l.42-4z"/></svg>
    </div>
  </div>
</a>

<!-- Sharingbutton Twitter -->
<a class="resp-sharing-button__link twitter" href="https://twitter.com/intent/tweet/?text=Pushed down a rung&amp;url=https://southeastasiaglobe.com/singapore-urban-poor-covid/" target="_blank" rel="noopener" aria-label="">
  <div class="resp-sharing-button resp-sharing-button--twitter resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M23.44 4.83c-.8.37-1.5.38-2.22.02.93-.56.98-.96 1.32-2.02-.88.52-1.86.9-2.9 1.1-.82-.88-2-1.43-3.3-1.43-2.5 0-4.55 2.04-4.55 4.54 0 .36.03.7.1 1.04-3.77-.2-7.12-2-9.36-4.75-.4.67-.6 1.45-.6 2.3 0 1.56.8 2.95 2 3.77-.74-.03-1.44-.23-2.05-.57v.06c0 2.2 1.56 4.03 3.64 4.44-.67.2-1.37.2-2.06.08.58 1.8 2.26 3.12 4.25 3.16C5.78 18.1 3.37 18.74 1 18.46c2 1.3 4.4 2.04 6.97 2.04 8.35 0 12.92-6.92 12.92-12.93 0-.2 0-.4-.02-.6.9-.63 1.96-1.22 2.56-2.14z"/></svg>
    </div>
  </div>
</a>

<!-- Sharingbutton LinkedIn -->
<a class="resp-sharing-button__link linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://southeastasiaglobe.com/singapore-urban-poor-covid/&amp;title=Pushed down a rung&amp;summary=As Covid-19 brings global markets to their knees, Singapore is experiencing its worst economic contraction since 2008. In the wealthy city-state, it's the low-paid urban poor who are being hit hardest&amp;source=https%3A%2F%2Fsoutheastasiaglobe.com" target="_blank" rel="noopener" aria-label="">
  <div class="resp-sharing-button resp-sharing-button--linkedin resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M6.5 21.5h-5v-13h5v13zM4 6.5C2.5 6.5 1.5 5.3 1.5 4s1-2.4 2.5-2.4c1.6 0 2.5 1 2.6 2.5 0 1.4-1 2.5-2.6 2.5zm11.5 6c-1 0-2 1-2 2v7h-5v-13h5V10s1.6-1.5 4-1.5c3 0 5 2.2 5 6.3v6.7h-5v-7c0-1-1-2-2-2z"/></svg>
    </div>
  </div>
</a>

<!-- Sharingbutton Reddit -->
<a class="resp-sharing-button__link reddit" href="https://reddit.com/submit/?url=https://southeastasiaglobe.com/singapore-urban-poor-covid/&amp;resubmit=true&amp;title=Pushed down a rung" target="_blank" rel="noopener" aria-label="">
  <div class="resp-sharing-button resp-sharing-button--reddit resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M24 11.5c0-1.65-1.35-3-3-3-.96 0-1.86.48-2.42 1.24-1.64-1-3.75-1.64-6.07-1.72.08-1.1.4-3.05 1.52-3.7.72-.4 1.73-.24 3 .5C17.2 6.3 18.46 7.5 20 7.5c1.65 0 3-1.35 3-3s-1.35-3-3-3c-1.38 0-2.54.94-2.88 2.22-1.43-.72-2.64-.8-3.6-.25-1.64.94-1.95 3.47-2 4.55-2.33.08-4.45.7-6.1 1.72C4.86 8.98 3.96 8.5 3 8.5c-1.65 0-3 1.35-3 3 0 1.32.84 2.44 2.05 2.84-.03.22-.05.44-.05.66 0 3.86 4.5 7 10 7s10-3.14 10-7c0-.22-.02-.44-.05-.66 1.2-.4 2.05-1.54 2.05-2.84zM2.3 13.37C1.5 13.07 1 12.35 1 11.5c0-1.1.9-2 2-2 .64 0 1.22.32 1.6.82-1.1.85-1.92 1.9-2.3 3.05zm3.7.13c0-1.1.9-2 2-2s2 .9 2 2-.9 2-2 2-2-.9-2-2zm9.8 4.8c-1.08.63-2.42.96-3.8.96-1.4 0-2.74-.34-3.8-.95-.24-.13-.32-.44-.2-.68.15-.24.46-.32.7-.18 1.83 1.06 4.76 1.06 6.6 0 .23-.13.53-.05.67.2.14.23.06.54-.18.67zm.2-2.8c-1.1 0-2-.9-2-2s.9-2 2-2 2 .9 2 2-.9 2-2 2zm5.7-2.13c-.38-1.16-1.2-2.2-2.3-3.05.38-.5.97-.82 1.6-.82 1.1 0 2 .9 2 2 0 .84-.53 1.57-1.3 1.87z"/></svg>
    </div>
  </div>
</a>

</div>
    <div class="typeset debug-type">
        <div id="pico">
<p class="has-drop-cap is-style-serif">It&#8217;s a Monday night and a small group of residents from rental flats are seated one metre apart at a Beyond Social Services centre at the Whampoa Drive estate in central Singapore. </p>



<p class="is-style-serif">As part of an icebreaker, they take turns to describe how they feel about Covid-19 in one word. Each time someone takes their turn to speak, the person beside them passes them a bottle of hand sanitiser to squeeze a drop on their hands.</p>



<p class="is-style-serif">Fear, anxiety, worry are some of the terms that crop up. One mother says she watches her children leave the house each morning with her heart thumping. Another stuffs a giant bottle of hand sanitiser in her bag wherever she goes. </p>



<p class="is-style-serif">But the most common theme is fret about the loss of earnings, as bills and living expenses stack up. All the residents here have few savings, living from paycheque to paycheque.</p>



<p class="is-style-serif">These are the concerns of Singapore&#8217;s <a href="https://www.aljazeera.com/indepth/features/2013/11/singapore-poverty-spotlight-20131178362669442.html">urban poor</a>, often the forgotten class of one of Asia&#8217;s wealthiest and most expensive countries, now the hardest hit by the pandemic. More than ever, Covid-19 has sharply amplified the gulf between the privileged and the <a href="https://www.straitstimes.com/politics/mps-share-stories-of-lives-disrupted-by-covid-19-and-urge-singaporeans-to-stay-strong-and?utm_medium=Social&amp;utm_campaign=STFB&amp;utm_source=Facebook&amp;fbclid=IwAR2vDroHauhX3NX1VvE2WKxmzPu_b6gQ7DONSxsHBvSfp3Du13DKwhL5qxg#Echobox=1586187237">disadvantaged</a> in the city-state.</p>



<p class="is-style-serif">Among the group chatting that Monday is 32-year-old Siti Nazariah. For the last 12 years, her family of eight has been living in a two-room rental flat in Jalan Tenteram, a poor neighbourhood in central Singapore where suicides are common and police visits frequent. </p>



<div class="wp-block-columns">
<div class="wp-block-column" style="flex-basis:80%">
<figure class="wp-block-image size-large"><img src="https://southeastasiaglobe.com/wp-content/uploads/2020/04/01-Siti-Nazariah-children-in-her-flat-in-Jalan-Tenteram.jpg" alt="" class="wp-image-72261" srcset="https://southeastasiaglobe.com/wp-content/uploads/2020/04/01-Siti-Nazariah-children-in-her-flat-in-Jalan-Tenteram.jpg 1600w, https://southeastasiaglobe.com/wp-content/uploads/2020/04/01-Siti-Nazariah-children-in-her-flat-in-Jalan-Tenteram-768x512.jpg 768w, https://southeastasiaglobe.com/wp-content/uploads/2020/04/01-Siti-Nazariah-children-in-her-flat-in-Jalan-Tenteram-1536x1023.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /></figure>
</div>



<div class="wp-block-column" style="flex-basis:20%">
<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>



<p class="has-small-font-size is-style-sans"><strong>Siti Nazariah and her children in Jalan Tenteram. </strong></p>
</div>
</div>



<div class="wp-block-columns">
<div class="wp-block-column" style="flex-basis:32%">
<figure class="wp-block-image size-large"><img src="https://southeastasiaglobe.com/wp-content/uploads/2020/04/03-Siti-leaving-the-house-.jpg" alt="" class="wp-image-72263" srcset="https://southeastasiaglobe.com/wp-content/uploads/2020/04/03-Siti-leaving-the-house-.jpg 1600w, https://southeastasiaglobe.com/wp-content/uploads/2020/04/03-Siti-leaving-the-house--768x512.jpg 768w, https://southeastasiaglobe.com/wp-content/uploads/2020/04/03-Siti-leaving-the-house--1536x1023.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /></figure>
</div>



<div class="wp-block-column" style="flex-basis:68%">
<figure class="wp-block-image size-large"><img src="https://southeastasiaglobe.com/wp-content/uploads/2020/04/05-Sitis-children-at-the-housing-block.jpg" alt="" class="wp-image-72264" srcset="https://southeastasiaglobe.com/wp-content/uploads/2020/04/05-Sitis-children-at-the-housing-block.jpg 1600w, https://southeastasiaglobe.com/wp-content/uploads/2020/04/05-Sitis-children-at-the-housing-block-768x512.jpg 768w, https://southeastasiaglobe.com/wp-content/uploads/2020/04/05-Sitis-children-at-the-housing-block-1536x1023.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /></figure>
</div>
</div>



<p class="is-style-serif">Her family simply cannot afford to be sick. They were just getting by on her husband’s salary of $630 (S$900) a month, but of late he has seen his income as a parcel deliveryman slashed to some $245 due to fewer packages being delivered from overseas as a result of Covid-19. </p>



<p class="is-style-serif">“You must be thinking, ‘Oh my god. How do you all survive [on that money] in a place like Singapore?’” Siti tells the <em>Globe</em>.</p>



<p class="is-style-serif">Close to one-third of the monthly income of $630 is set aside for rent, electricity, service and conservancy charges (meant for the upkeep within the public housing estate), transport and the children’s school pocket money. She budgets another $105 for groceries, and finally $140 for food. </p>



<p class="is-style-serif">While the family has been largely self-sufficient, they still rely on the local school and mosque for financial assistance.</p>



<p class="is-style-serif">Buying fish and eating out is out of the question, so they stick to staples – small packs of frozen meat, vegetables and the occasional treat like sweet drinks, biscuits and chips for the children. She also whips up curry from canned sardines given out as food rations.&nbsp; </p>



<p>“I sometimes get cravings for chocolate, but I put it back. I think S$2 can get me some eggs,” Siti says. </p>



<figure class="wp-block-image alignwide size-large"><a href="https://api.pico.tools/pn/southeastasiaglobe"><img src="https://southeastasiaglobe.com/wp-content/uploads/2020/04/10Banner_Call-for-support-22.jpg" alt="" class="wp-image-72010" srcset="https://southeastasiaglobe.com/wp-content/uploads/2020/04/10Banner_Call-for-support-22.jpg 1535w, https://southeastasiaglobe.com/wp-content/uploads/2020/04/10Banner_Call-for-support-22-768x236.jpg 768w" sizes="(max-width: 1535px) 100vw, 1535px" /></a></figure>



<p class="is-style-serif">In the initial stages of the pandemic, Singapore recommended social distancing and work-from-home measures in order to contain the spread of the virus. </p>



<p class="is-style-serif">But Siti doesn’t have that option – she needs to be physically present at work for her part-time cleaning job, which brings another $110 a month. But lately, even that has been reduced with cleaners being told to come down on alternate days, meaning blow to her family&#8217;s income.</p>



<p class="is-style-serif">And amid a panic buying frenzy in the city-state, spurred on as Singaporeans throng the supermarkets anticipating a lockdown, it is families like Siti’s that suffer most.&nbsp;</p>



<p class="is-style-serif">“COVID-19 has hit every single one of us,” she says. “When it’s my turn, I just hope there’s some left on the shelves for us.” </p>



<div class="wp-block-columns">
<div class="wp-block-column" style="flex-basis:86%">
<figure class="wp-block-image size-large"><img src="https://southeastasiaglobe.com/wp-content/uploads/2020/04/02-Jalan-Tenteram-rental-flat-.jpg" alt="" class="wp-image-72262" srcset="https://southeastasiaglobe.com/wp-content/uploads/2020/04/02-Jalan-Tenteram-rental-flat-.jpg 1600w, https://southeastasiaglobe.com/wp-content/uploads/2020/04/02-Jalan-Tenteram-rental-flat--768x512.jpg 768w, https://southeastasiaglobe.com/wp-content/uploads/2020/04/02-Jalan-Tenteram-rental-flat--1536x1023.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /></figure>
</div>



<div class="wp-block-column" style="flex-basis:14%">
<p class="has-small-font-size is-style-sans"><strong>The Jalan Tenteram rental flats. </strong></p>
</div>
</div>



<div class="wp-block-columns">
<div class="wp-block-column" style="flex-basis:50%">
<figure class="wp-block-image size-large"><img src="https://southeastasiaglobe.com/wp-content/uploads/2020/04/08-Jalan-Tenteram-generic-2.jpg" alt="" class="wp-image-72266" srcset="https://southeastasiaglobe.com/wp-content/uploads/2020/04/08-Jalan-Tenteram-generic-2.jpg 1600w, https://southeastasiaglobe.com/wp-content/uploads/2020/04/08-Jalan-Tenteram-generic-2-768x512.jpg 768w, https://southeastasiaglobe.com/wp-content/uploads/2020/04/08-Jalan-Tenteram-generic-2-1536x1023.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /></figure>
</div>



<div class="wp-block-column" style="flex-basis:50%">
<figure class="wp-block-image size-large"><img src="https://southeastasiaglobe.com/wp-content/uploads/2020/04/07-Jalan-Tenteram-generic-1-.jpg" alt="" class="wp-image-72265" srcset="https://southeastasiaglobe.com/wp-content/uploads/2020/04/07-Jalan-Tenteram-generic-1-.jpg 1600w, https://southeastasiaglobe.com/wp-content/uploads/2020/04/07-Jalan-Tenteram-generic-1--768x512.jpg 768w, https://southeastasiaglobe.com/wp-content/uploads/2020/04/07-Jalan-Tenteram-generic-1--1536x1023.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /></figure>
</div>
</div>



<p class="is-style-serif">As of writing, Singapore’s Covid-19 cases have <a href="https://www.aseanbriefing.com/news/coronavirus-asia-asean-live-updates-by-country/">risen to 1,375</a>. Last week, the government <a href="https://www.straitstimes.com/singapore/health/most-workplaces-to-close-schools-will-move-to-full-home-based-learning-from-next">announced that most workplaces will be closed from April 7,</a> and all schools would move to full home-based learning a day later, as part of its “circuit breaker measures” to curb the rise of rising local infections. Most recently, on April 7, all public gatherings in both private and public spaces were also <a href="https://www.channelnewsasia.com/news/singapore/covid-19-social-gatherings-of-any-size-in-both-private-and-12617800">banned</a>. </p>



<p class="is-style-serif">As the global economy shuts down, Singapore’s central bank has <a href="https://www.straitstimes.com/business/economy/mas-warns-of-job-losses-slower-wage-growth-as-recession-looms">warned of increasing job</a> losses and fewer pay rises this year as the country’s economy heads into its <a href="https://southeastasiaglobe.com/singapore-economy-covid-19/">worst recession</a> since the 2008 financial crisis. Inevitably, this turbulent economic state often hits the poorest hardest, who find themselves financially crippled amid this upheaval. </p>



<p class="is-style-serif">According to Stephanie Chok, Singapore’s poorest are among the most vulnerable as they tend to be in “precarious jobs, with few safety nets and insufficient wage and labour protection”. </p>



<p class="is-style-serif">Chok is assistant director of research and programme development at Beyond Social Services, a charity working with 11,000 low-income beneficiaries in 64 rental blocks in Singapore. They recently surveyed 200 low-income families on the <a href="http://beyondresearch.sg/covid-19-impacts-on-employment-household-income/">impact of Covid-19 on employment and household income.</a></p>



<p class="is-style-serif"><a href="https://www.hdb.gov.sg/cs/infoweb/about-us/our-role/public-housing--a-singapore-icon">80% of Singapore’s resident population</a> live in high-rise apartments, known as Housing Development Board (HDB) flats. But rental blocks are heavily subsidised for those with a monthly household income of less than <a href="https://www.hdb.gov.sg/cs/infoweb/residential/renting-a-flat/renting-from-hdb/public-rental-scheme/eligibility">$1,000</a> – notably less than Singapore’s average median household income of <a href="https://www.businesstimes.com.sg/government-economy/singapores-household-income-inequality-falls-to-18-year-low">$6,615 in 2019</a>. </p>



<p>As casual, contract, or part-time staff, the lowest paid workers are usually in the service sector, the food and beverage industry, private-hire drivers, or retail – all of which have seen reduced work days, unpaid leave, pay cuts and retrenchment amid the current bleak economic outlook. </p>



<p>There’s also the informal, more unregulated economy of maids and house cleaners, whose income cannot be tracked via a pay slip and who are not eligible for benefits such as paid sick leave and paid childcare leave. </p>



<p class="is-style-serif">The majority of these workers are also in people-facing roles, with Chok saying that “we need to think about the fact that we are exposing the lowest paid workers to the greatest risk of in-person contact of the virus”.</p>



<div class="wp-block-columns">
<div class="wp-block-column" style="flex-basis:50%">
<figure class="wp-block-image size-large"><img src="https://southeastasiaglobe.com/wp-content/uploads/2020/04/14-Panic-buying-in-Singapore-.jpg" alt="" class="wp-image-72271" srcset="https://southeastasiaglobe.com/wp-content/uploads/2020/04/14-Panic-buying-in-Singapore-.jpg 1600w, https://southeastasiaglobe.com/wp-content/uploads/2020/04/14-Panic-buying-in-Singapore--768x512.jpg 768w, https://southeastasiaglobe.com/wp-content/uploads/2020/04/14-Panic-buying-in-Singapore--1536x1023.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /><figcaption>Panic buying in Singapore&#8217;s supermarkets hits the poorest hardest. </figcaption></figure>
</div>



<div class="wp-block-column" style="flex-basis:50%">
<figure class="wp-block-image size-large"><img src="https://southeastasiaglobe.com/wp-content/uploads/2020/04/12-Glitzy-Singapore-and-Marina-Bay-Sands-.jpg" alt="" class="wp-image-72268" srcset="https://southeastasiaglobe.com/wp-content/uploads/2020/04/12-Glitzy-Singapore-and-Marina-Bay-Sands-.jpg 1600w, https://southeastasiaglobe.com/wp-content/uploads/2020/04/12-Glitzy-Singapore-and-Marina-Bay-Sands--768x512.jpg 768w, https://southeastasiaglobe.com/wp-content/uploads/2020/04/12-Glitzy-Singapore-and-Marina-Bay-Sands--1536x1023.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /><figcaption>The usual glitz and wealth associated with Singapore. </figcaption></figure>
</div>
</div>



<div class="wp-block-columns">
<div class="wp-block-column" style="flex-basis:21%">
<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>
</div>



<div class="wp-block-column" style="flex-basis:79%">
<figure class="wp-block-image size-large"><img src="https://southeastasiaglobe.com/wp-content/uploads/2020/04/17-Nurhidayah-Binte-Abdul-Aziz-daughter-and-mother-in-background-.jpg" alt="" class="wp-image-72272" srcset="https://southeastasiaglobe.com/wp-content/uploads/2020/04/17-Nurhidayah-Binte-Abdul-Aziz-daughter-and-mother-in-background-.jpg 1600w, https://southeastasiaglobe.com/wp-content/uploads/2020/04/17-Nurhidayah-Binte-Abdul-Aziz-daughter-and-mother-in-background--768x512.jpg 768w, https://southeastasiaglobe.com/wp-content/uploads/2020/04/17-Nurhidayah-Binte-Abdul-Aziz-daughter-and-mother-in-background--1536x1023.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /><figcaption>Nurhidayah Binte Abdul Aziz holding her daughter, her mother sits in the background.</figcaption></figure>
</div>
</div>



<p class="is-style-serif">27-year-old Nurhidayah Binte Abdul Aziz is a rental flat resident at Ang Mo Kio Avenue 4 near central Singapore. She has also been feeling the pinch.</p>



<p>Her husband is a part-time deliveryman who earns by the number of parcels he processes. Previously he brought home $980 a month, but that has been cut to $420 in recent weeks. </p>



<p class="is-style-serif">It’s not enough to support her three children, all under ten, with another child due in September. She tries to save whenever she can, but struggles with the cost of prenatal check ups, milk powder, and Singapore&#8217;s rising price of onions and garlic due to the crisis. </p>



<p class="is-style-serif">Her husband has recently started taking on high-risk jobs, delivering groceries to the homes of quarantined individuals. It’s a risk they have to take to put food on the table. </p>



<p class="is-style-serif">“We’re scared for his safety, but we have no choice. We need the money to survive,” she says. “I just tell him to take care of himself.”</p>



<p class="is-style-serif">Beyond finances, Covid-19 has had other more intangible consequences on low income families.</p>



<p>As schools move to full home-based learning this month, the digital divide has become apparent. Poor families may lack access to stable Wi-Fi, laptops, tables and printers. </p>



<p>“It’s an abyss,” Beyond Social Services&#8217;s deputy executive director Ranganayaki Thangavelu told the <em>Globe</em>, adding that they are currently working to set up dedicated Wi-Fi zones in the Ang Mo Kio Avenue neighbourhood.</p>



<p class="is-style-serif">Social distancing too, essential to stem the spread of the virus, is perhaps the biggest challenge. </p>



<p class="is-style-serif">“People don’t have much space to even sleep, so having dedicated toilets, or keeping even one metre apart is out of the question,” said Ranganayaki.</p>



<p>In March, Nurhidayah had already cut down on “family bonding” outings to places like East Coast Park where they would fish and enjoy beachside picnics. </p>



<p>But there’s a limit to how long a five-person family can stay in the confines of a two-room flat, with Nurhidayah saying it gets stifling, stressful, hot and stuffy. </p>



<p>All Nurhidayah can do now is anxiously track the rising Covid-19 numbers on the news.</p>



<div class="wp-block-columns">
<div class="wp-block-column" style="flex-basis:90%">
<figure class="wp-block-image size-large"><img src="https://southeastasiaglobe.com/wp-content/uploads/2020/04/18-Food-from-the-Hearts-chief-executive-Sim-Bee-Hia.jpg" alt="" class="wp-image-72273" srcset="https://southeastasiaglobe.com/wp-content/uploads/2020/04/18-Food-from-the-Hearts-chief-executive-Sim-Bee-Hia.jpg 1600w, https://southeastasiaglobe.com/wp-content/uploads/2020/04/18-Food-from-the-Hearts-chief-executive-Sim-Bee-Hia-768x512.jpg 768w, https://southeastasiaglobe.com/wp-content/uploads/2020/04/18-Food-from-the-Hearts-chief-executive-Sim-Bee-Hia-1536x1023.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /><figcaption>Food from the Heart chief executive Sim Bee Hia preparing food packages. </figcaption></figure>
</div>



<div class="wp-block-column" style="flex-basis:10%"></div>
</div>



<blockquote class="wp-block-quote"><p>We’re trying to go on life as normal, in these abnormal times. We have to keep it going, to get the food to the people</p><cite>Food from the Heart chief executive Sim Bee Hia</cite></blockquote>



<p class="is-style-serif">Charity organisations, an essential lifeline to the city-state&#8217;s poorest, are also finding themselves in <a href="https://www.todayonline.com/singapore/almost-no-funds-charities-coffers-hit-critical-low-donations-drop-trickle-fundraisers">a precarious situation</a> during the outbreak, faced with trickling donations and a shrinking volunteer pool.</p>



<p class="is-style-serif">Local non-profit Food from the Heart has lost over $80,500 in corporate donations since the start of the crisis, said its chief executive Sim Bee Hia. </p>



<p class="is-style-serif">To reach struggling families, the organisation works with public schools, family service centres, senior activity centres and grassroots organisations islandwide to provide food assistance. Each month, 900 volunteers take on the mammoth task to check, sort and pack 7,500 food donations into individual packs at its warehouse.</p>



<p class="is-style-serif">But in the two weeks after Singapore raised its Disease Outbreak Response System Condition (DORSCON) to Orange in February, 90% of its volunteers, or 400 to 500 people, were “wiped out” due to mass cancellations from corporate and school groups. The organisation scrambled to pack 2,000 food packs, roping in the help of the public and other individuals who responded to their plea on social media. </p>



<p class="is-style-serif">Sim takes her duty of being a community “connector” with utmost seriousness. During the interview, she sketched out their crisis plan to ensure the food still gets out to the most vulnerable.</p>



<p class="is-style-serif">In practice, this plan involves weekly cleaning and segregated work zones to cut down interaction between staff and the stream of volunteers. The organisation also learned to operate with a new decentralised model where food supplies are sent straight to partner centres in bulk. Staff also took turns working from home, so there was always a “back-up” if a volunteer or staff-member tested positive. </p>



<p class="is-style-serif">This military-like precision is vital, because “people who take our packs are really vulnerable”, says Sim. “We just cannot take the risk.”</p>



<p>“We’re trying to go on life as normal, in these abnormal times. We have to keep it going, to get the food to the people,” she adds. </p>



<hr class="wp-block-separator is-style-dots"/>



<p class="is-style-serif">Singapore has committed some $42 billion, or about 12% of gross domestic product, to save jobs and support workers and businesses through the pandemic.</p>



<p class="is-style-serif">Beyond Social Services has also started a Covid-19 Family Assistance Fund, raising close to $350,000 that will be disbursed to needy families within two weeks of applying.</p>



<p class="is-style-serif">But these emergency government measures and a charitable assistance model have their inherent limitations, with sociologist Teo You Yenn<strong> </strong>even writing last month that the <a href="https://www.academia.sg/academic-views/crisis-is-exactly-the-time-to-make-structural-changes-to-address-poverty-and-inequality/">crisis illuminates the need for structural changes </a>to address poverty and inequality in Singapore.</p>



<p class="is-style-serif">Beyond Social Services&#8217; Chok said the crisis highlights the need for wage and labour protection. </p>



<p class="is-style-serif">“Efforts should also be made to improve [the working poor&#8217;s] wages and working conditions, and ensure some level of job security. Otherwise, we will find ourselves in a similar situation when another crisis hits,” she said. </p>



<p class="is-style-serif">For families like Siti&#8217;s, who are striving to break the cycle of poverty, Covid-19 represents another blow pushing them down another economic rung on the ladder. </p>



<p class="is-style-serif">“Sometimes I lose hope in my situation. Poverty and me, it’s like we cannot be separated,” Siti says. </p>



<p>“I don’t want all the riches in the world. I just want to live a simple life, just enough to get by without asking for any help, buying whatever we want to buy without thinking about the budget, having the luxury to choose the food we want to eat.”</p>
</div>
    </div>

    <div class="reading-container typeset">
        <hr class="wp-block-separator is-style-wide" />
    </div>

    <div class="social-links-raw bottom">
  <!-- Sharingbutton Facebook -->
<a class="resp-sharing-button__link facebook" href="https://facebook.com/sharer/sharer.php?u=https://southeastasiaglobe.com/singapore-urban-poor-covid/" target="_blank" rel="noopener" aria-label="">
  <div class="resp-sharing-button resp-sharing-button--facebook resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M18.77 7.46H14.5v-1.9c0-.9.6-1.1 1-1.1h3V.5h-4.33C10.24.5 9.5 3.44 9.5 5.32v2.15h-3v4h3v12h5v-12h3.85l.42-4z"/></svg>
    </div>
  </div>
</a>

<!-- Sharingbutton Twitter -->
<a class="resp-sharing-button__link twitter" href="https://twitter.com/intent/tweet/?text=Pushed down a rung&amp;url=https://southeastasiaglobe.com/singapore-urban-poor-covid/" target="_blank" rel="noopener" aria-label="">
  <div class="resp-sharing-button resp-sharing-button--twitter resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M23.44 4.83c-.8.37-1.5.38-2.22.02.93-.56.98-.96 1.32-2.02-.88.52-1.86.9-2.9 1.1-.82-.88-2-1.43-3.3-1.43-2.5 0-4.55 2.04-4.55 4.54 0 .36.03.7.1 1.04-3.77-.2-7.12-2-9.36-4.75-.4.67-.6 1.45-.6 2.3 0 1.56.8 2.95 2 3.77-.74-.03-1.44-.23-2.05-.57v.06c0 2.2 1.56 4.03 3.64 4.44-.67.2-1.37.2-2.06.08.58 1.8 2.26 3.12 4.25 3.16C5.78 18.1 3.37 18.74 1 18.46c2 1.3 4.4 2.04 6.97 2.04 8.35 0 12.92-6.92 12.92-12.93 0-.2 0-.4-.02-.6.9-.63 1.96-1.22 2.56-2.14z"/></svg>
    </div>
  </div>
</a>

<!-- Sharingbutton LinkedIn -->
<a class="resp-sharing-button__link linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://southeastasiaglobe.com/singapore-urban-poor-covid/&amp;title=Pushed down a rung&amp;summary=As Covid-19 brings global markets to their knees, Singapore is experiencing its worst economic contraction since 2008. In the wealthy city-state, it's the low-paid urban poor who are being hit hardest&amp;source=https%3A%2F%2Fsoutheastasiaglobe.com" target="_blank" rel="noopener" aria-label="">
  <div class="resp-sharing-button resp-sharing-button--linkedin resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M6.5 21.5h-5v-13h5v13zM4 6.5C2.5 6.5 1.5 5.3 1.5 4s1-2.4 2.5-2.4c1.6 0 2.5 1 2.6 2.5 0 1.4-1 2.5-2.6 2.5zm11.5 6c-1 0-2 1-2 2v7h-5v-13h5V10s1.6-1.5 4-1.5c3 0 5 2.2 5 6.3v6.7h-5v-7c0-1-1-2-2-2z"/></svg>
    </div>
  </div>
</a>

<!-- Sharingbutton Reddit -->
<a class="resp-sharing-button__link reddit" href="https://reddit.com/submit/?url=https://southeastasiaglobe.com/singapore-urban-poor-covid/&amp;resubmit=true&amp;title=Pushed down a rung" target="_blank" rel="noopener" aria-label="">
  <div class="resp-sharing-button resp-sharing-button--reddit resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M24 11.5c0-1.65-1.35-3-3-3-.96 0-1.86.48-2.42 1.24-1.64-1-3.75-1.64-6.07-1.72.08-1.1.4-3.05 1.52-3.7.72-.4 1.73-.24 3 .5C17.2 6.3 18.46 7.5 20 7.5c1.65 0 3-1.35 3-3s-1.35-3-3-3c-1.38 0-2.54.94-2.88 2.22-1.43-.72-2.64-.8-3.6-.25-1.64.94-1.95 3.47-2 4.55-2.33.08-4.45.7-6.1 1.72C4.86 8.98 3.96 8.5 3 8.5c-1.65 0-3 1.35-3 3 0 1.32.84 2.44 2.05 2.84-.03.22-.05.44-.05.66 0 3.86 4.5 7 10 7s10-3.14 10-7c0-.22-.02-.44-.05-.66 1.2-.4 2.05-1.54 2.05-2.84zM2.3 13.37C1.5 13.07 1 12.35 1 11.5c0-1.1.9-2 2-2 .64 0 1.22.32 1.6.82-1.1.85-1.92 1.9-2.3 3.05zm3.7.13c0-1.1.9-2 2-2s2 .9 2 2-.9 2-2 2-2-.9-2-2zm9.8 4.8c-1.08.63-2.42.96-3.8.96-1.4 0-2.74-.34-3.8-.95-.24-.13-.32-.44-.2-.68.15-.24.46-.32.7-.18 1.83 1.06 4.76 1.06 6.6 0 .23-.13.53-.05.67.2.14.23.06.54-.18.67zm.2-2.8c-1.1 0-2-.9-2-2s.9-2 2-2 2 .9 2 2-.9 2-2 2zm5.7-2.13c-.38-1.16-1.2-2.2-2.3-3.05.38-.5.97-.82 1.6-.82 1.1 0 2 .9 2 2 0 .84-.53 1.57-1.3 1.87z"/></svg>
    </div>
  </div>
</a>

</div>    <br>



    


    <div class="reading-container typeset">
        <h3><span class="globe-mark"></span>Read more articles</h3>
    </div>
    
                
        

                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                                                                                                
                
                    <div class="article-footer">
        <div class="link-wrapper  ">
            <div class="prev typeset">
                <article class="relative">
  <div class="articlemetaholder">
    <div class="article-meta"><div class="info">Mar 26, 2020 <span class="hide-sm hide-xs show-md"> • 3 min read</span></div></div>

  </div>
  <figure data-aspect-ratio="3:7">
    <a href="https://southeastasiaglobe.com/singapore-economy-covid-19/"><img width='1170' height='612' src="https://southeastasiaglobe.com/wp-content/uploads/2020/03/000_1Q691V-scaled.jpg" alt=""></a>
      </figure>
  <div class="articlemetaholder">
    <header>
      <h2 class="delta"><a href="https://southeastasiaglobe.com/singapore-economy-covid-19/"><span class="kicker eta">COVID-19 </span> Singapore GDP contracts sharply, in warning for virus-hit global economy</a></h2>
    </header>
    <p class="eta">
      <span class="sans author">By <strong>
      Martin Abbugao / AFP
      </strong></span>
      • <span class="has-small-font-size"><strong>Mar 26, 2020</strong></span>
      <br />
      
    </p>
              </div>
</article>                <a class="prev-link" href="https://southeastasiaglobe.com/singapore-economy-covid-19/">&larr; Read Past Story</a>
            </div>
            <div class="separator"></div>
            <div class="next typeset">
                <article class="relative">
  <div class="articlemetaholder">
    <div class="article-meta"><div class="info">Mar 31, 2020 <span class="hide-sm hide-xs show-md"> • 9 min read</span></div></div>

  </div>
  <figure data-aspect-ratio="3:7">
    <a href="https://southeastasiaglobe.com/being-evicted-from-harvard/"><img width='1170' height='612' src="https://southeastasiaglobe.com/wp-content/uploads/2020/03/harvard-3.jpg" alt=""></a>
      </figure>
  <div class="articlemetaholder">
    <header>
      <h2 class="delta"><a href="https://southeastasiaglobe.com/being-evicted-from-harvard/"><span class="kicker eta">COVID-19 </span> Tales of the Pandemic: Evicted from Harvard, returning to Singapore</a></h2>
    </header>
    <p class="eta">
      <span class="sans author">By <strong>
      Yong Han Poh 
      </strong></span>
      • <span class="has-small-font-size"><strong>Mar 31, 2020</strong></span>
      <br />
      
    </p>
              </div>
</article>                <a class="next-link" href="https://southeastasiaglobe.com/being-evicted-from-harvard/">Read Next Story &rarr;</a>
            </div>
            
        </div>
    </div>

</article>
<br>

			</div>
					</section>

					<footer id="footer">
				<section class="megaMenu">
    <div class="container typeset debug-type">
      <div class="row">
                    <div class="col col-xs-12 col-sm-6 col-md-3 col-sm-space-between-column">
      <div>
        <a href="https://southeastasiaglobe.com/category/power/"><h3 class="mega-menu-category">Power<div class="globe-mark"></div> </h3></a>
        <p class="topics">
                      <a href="https://southeastasiaglobe.com/category/power/china/">China</a>
                      <a href="https://southeastasiaglobe.com/category/power/globalisation/">Globalisation</a>
                      <a href="https://southeastasiaglobe.com/category/power/governance/">Governance</a>
                      <a href="https://southeastasiaglobe.com/category/power/ideology/">Ideology</a>
                      <a href="https://southeastasiaglobe.com/category/power/justice/">Justice</a>
                      <a href="https://southeastasiaglobe.com/category/power/politics/">Politics</a>
                  </p>
      </div>
            <p class="topics"><a class="read-more" href="https://southeastasiaglobe.com/category/power/">See all Articles &rarr;</a></p>
    </div>
                <div class="col col-xs-12 col-sm-6 col-md-3 col-sm-space-between-column">
      <div>
        <a href="https://southeastasiaglobe.com/category/money/"><h3 class="mega-menu-category">Money<div class="globe-mark"></div> </h3></a>
        <p class="topics">
                      <a href="https://southeastasiaglobe.com/category/money/economics/">Economics</a>
                      <a href="https://southeastasiaglobe.com/category/money/innovation/">Innovation</a>
                      <a href="https://southeastasiaglobe.com/category/money/corruption/">Corruption</a>
                      <a href="https://southeastasiaglobe.com/category/money/sustainability/">Sustainability</a>
                      <a href="https://southeastasiaglobe.com/category/money/startups/">Startups</a>
                  </p>
      </div>
            <p class="topics"><a class="read-more" href="https://southeastasiaglobe.com/category/money/">See all Articles &rarr;</a></p>
    </div>
                <div class="col col-xs-12 col-sm-6 col-md-3 col-sm-space-between-column">
      <div>
        <a href="https://southeastasiaglobe.com/category/life/"><h3 class="mega-menu-category">Life<div class="globe-mark"></div> </h3></a>
        <p class="topics">
                      <a href="https://southeastasiaglobe.com/category/life/culture/">Culture</a>
                      <a href="https://southeastasiaglobe.com/category/life/education/">Education</a>
                      <a href="https://southeastasiaglobe.com/category/life/health/">Health</a>
                      <a href="https://southeastasiaglobe.com/category/life/migration/">Migration</a>
                      <a href="https://southeastasiaglobe.com/category/life/rights/">Rights</a>
                  </p>
      </div>
            <p class="topics"><a class="read-more" href="https://southeastasiaglobe.com/category/life/">See all Articles &rarr;</a></p>
    </div>
                <div class="col col-xs-12 col-sm-6 col-md-3 col-sm-space-between-column">
      <div>
        <a href="https://southeastasiaglobe.com/category/earth/"><h3 class="mega-menu-category">Earth<div class="globe-mark"></div> </h3></a>
        <p class="topics">
                      <a href="https://southeastasiaglobe.com/category/earth/climate/">Climate</a>
                      <a href="https://southeastasiaglobe.com/category/earth/energy/">Energy</a>
                      <a href="https://southeastasiaglobe.com/category/earth/nature/">Nature</a>
                      <a href="https://southeastasiaglobe.com/category/earth/pollution/">Pollution</a>
                      <a href="https://southeastasiaglobe.com/category/earth/resources/">Resources</a>
                      <a href="https://southeastasiaglobe.com/category/earth/urbanisation/">Urbanisation</a>
                  </p>
      </div>
            <p class="topics"><a class="read-more" href="https://southeastasiaglobe.com/category/earth/">See all Articles &rarr;</a></p>
    </div>
            </div>
    </div>
                    <div class="container">
        <div class="row">
          <div class="col col-xs-12">
            <nav class="meta main">
              <ul>
                                <li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-40621">
				          <a target="" href="https://southeastasiaglobe.com/about-us/">About Us</a>
			          </li>
                                <li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-62801">
				          <a target="" href="https://southeastasiaglobe.com/careers/">Careers</a>
			          </li>
                                <li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-40622">
				          <a target="" href="https://southeastasiaglobe.com/contributors/">Contributors</a>
			          </li>
                                <li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-57763">
				          <a target="" href="https://southeastasiaglobe.com/memberships/">Memberships</a>
			          </li>
                                <li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-40623">
				          <a target="" href="https://southeastasiaglobe.com/customer-support/">Customer Support</a>
			          </li>
                                <li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-48609">
				          <a target="" href="https://southeastasiaglobe.com/privacy-policy/">Privacy Policy</a>
			          </li>
                                <li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-48610">
				          <a target="" href="https://southeastasiaglobe.com/terms/">Terms and Conditions</a>
			          </li>
                              </ul>
            </nav>
          </div>
        </div>
      </div>
        </section>
</section>

<div id="orbit_loaderG">
	<div id="orbit_loader_ringG">
		<div class="orbit_loader_holderG">
			<div class="orbit_loaderG">
			</div>
		</div>
	</div>
</div>
      <div class="modal-wrapper typeset">
      <div class="modal" id="subscribe-popup">
        <div class="close">✕</div>
        <h2>Subscribe now!</h2>
<p>Southeast Asia Globe is member-supported media website dedicated to the production of high quality in-depth journalism. Through the blend of words and creative design we aim to deliver thought-provoking stories that inspire. Globe Members believe in our mission to build a more informed, inclusive and sustainable Southeast Asia and work closely with our team to shape our editorial direction and hold us accountable.</p>
<p>Be a part of the story. <a href="https://southeastasiaglobe.com/memberships/">Join today!</a></p>

      </div>
    </div>
  			</footer>
			<div id='pico-widget-container'></div><script type='text/javascript' src='https://southeastasiaglobe.com/wp-content/themes/orbitcss/build/js/app.js?ver=21may2019'></script>
<script type='text/javascript' src='https://southeastasiaglobe.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

				<!-- Uncomment the following to Calculate the CAP heights -->
        <!--
        <script src="https://cdnjs.cloudflare.com/ajax/libs/lodash.js/4.17.4/lodash.min.js"></script>
        <script src="https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js"></script>
        <script src="https://cdn.rawgit.com/sebdesign/cap-height/v2.0.0/dist/cap-height.js"></script>
        <script>
            WebFont.load({
                google: {
                    families: ["Vollkorn:400,700"]
                },

                loading: () => {
                    capHeight.setContainer(document.body);
                },
                
                fontactive: capHeight.fontActive(properties => {
                    console.log(properties);
                })
            });
        </script>
        -->
	</body>
</html>
